aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
Diffstat (limited to 'java')
-rw-r--r--java/bootstrap-openjdk/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/java/bootstrap-openjdk/Makefile b/java/bootstrap-openjdk/Makefile
index 923af84b43bf..91896a6c66f9 100644
--- a/java/bootstrap-openjdk/Makefile
+++ b/java/bootstrap-openjdk/Makefile
@@ -37,6 +37,9 @@ INSTALLDIR= ${STAGEDIR}${PREFIX}/${JDK_ROOT}
.if ${OSVERSION} >= 900010
RUN_DEPENDS+= ${LOCALBASE}/lib/compat/libz.so.5:${PORTSDIR}/misc/compat8x
.endif
+.if ${OSVERSION} >= 1000054
+RUN_DEPENDS+= ${LOCALBASE}/lib/compat/libstdc++.so.6:${PORTSDIR}/misc/compat9x
+.endif
.if ${ARCH} == "i386"
PLIST_SUB+= CLIENTVM=""