aboutsummaryrefslogtreecommitdiffstats
path: root/korean/netdic
diff options
context:
space:
mode:
Diffstat (limited to 'korean/netdic')
-rw-r--r--korean/netdic/Makefile29
-rw-r--r--korean/netdic/distinfo1
-rw-r--r--korean/netdic/pkg-comment1
-rw-r--r--korean/netdic/pkg-descr5
-rw-r--r--korean/netdic/pkg-plist1
5 files changed, 37 insertions, 0 deletions
diff --git a/korean/netdic/Makefile b/korean/netdic/Makefile
new file mode 100644
index 000000000000..8581537a388a
--- /dev/null
+++ b/korean/netdic/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: netdic
+# Date created: 19 July 2002
+# Whom: Tae-seong Kim <rapzzard@rapzzard.pe.kr>>
+#
+# $FreeBSD$
+#
+
+PORTNAME= netdic
+PORTVERSION= 0.1
+CATEGORIES= korean deskutils
+MASTER_SITES= http://user.chollian.net/~tadboy/source/NetDic/
+DISTNAME= netdic
+EXTRACT_SUFX= .c
+
+MAINTAINER= rapzzard@rapzzard.pe.kr
+
+do-extract:
+ @${RM} -rf ${WRKDIR} && \
+ ${MKDIR} ${WRKDIR} && \
+ cd ${WRKDIR} && \
+ ${CP} ${DISTDIR}/${DISTFILES} .
+
+do-build:
+ ${CC} -o ${WRKDIR}/${PORTNAME} ${WRKDIR}/${PORTNAME}.c
+
+do-install:
+ ${CP} ${WRKDIR}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>
diff --git a/korean/netdic/distinfo b/korean/netdic/distinfo
new file mode 100644
index 000000000000..90f112181800
--- /dev/null
+++ b/korean/netdic/distinfo
@@ -0,0 +1 @@
+MD5 (netdic.c) = b47144676fdbf73ed36c84d11d33ed9c
diff --git a/korean/netdic/pkg-comment b/korean/netdic/pkg-comment
new file mode 100644
index 000000000000..a84c6270f3a0
--- /dev/null
+++ b/korean/netdic/pkg-comment
@@ -0,0 +1 @@
+A network English dictionary utility for Korean
diff --git a/korean/netdic/pkg-descr b/korean/netdic/pkg-descr
new file mode 100644
index 000000000000..e3adba60e24f
--- /dev/null
+++ b/korean/netdic/pkg-descr
@@ -0,0 +1,5 @@
+This is a port of netdic,which is a dictionary
+to fetch yahoo's dictionary data(http://dic.yahoo.co.kr/).
+
+by BiStwo <tadboy82@hotmail.com>
+WWW: http://user.chollian.net/~tadboy(No information this project)
diff --git a/korean/netdic/pkg-plist b/korean/netdic/pkg-plist
new file mode 100644
index 000000000000..a270d30cc184
--- /dev/null
+++ b/korean/netdic/pkg-plist
@@ -0,0 +1 @@
+bin/netdic