aboutsummaryrefslogtreecommitdiffstats
path: root/lang/cjs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/cjs/Makefile')
-rw-r--r--lang/cjs/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/lang/cjs/Makefile b/lang/cjs/Makefile
index 8068d74f49b3..122cb5ab2654 100644
--- a/lang/cjs/Makefile
+++ b/lang/cjs/Makefile
@@ -15,10 +15,9 @@ LIB_DEPENDS= libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib \
CONFLICTS_BUILD=spidermonkey17-1.7.*
-USES= autoreconf:build compiler:c11 gettext libtool gmake \
+USES= autoreconf compiler:c11 gettext libtool gmake \
pathfix pkgconfig python:build shebangfix
-USE_GNOME= cairo glib20 gnomeprefix introspection:build \
- intlhack
+USE_GNOME= cairo glib20 gnomeprefix introspection:build
USE_GITHUB= yes
GH_ACCOUNT= linuxmint
USE_LDCONFIG= yes
@@ -32,7 +31,4 @@ CONFIGURE_ARGS+=--enable-compile-warnings=no
python_OLD_CMD= /usr/bin/env python
-pre-configure:
- cd ${WRKSRC} && ${SETENV} NOCONFIGURE=yes ${SH} ./autogen.sh
-
.include <bsd.port.mk>