aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc43
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc43')
-rw-r--r--lang/gcc43/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \