aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc5-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc5-devel/Makefile')
-rw-r--r--lang/gcc5-devel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/gcc5-devel/Makefile b/lang/gcc5-devel/Makefile
index 5df556b6d395..6302d6d45aa7 100644
--- a/lang/gcc5-devel/Makefile
+++ b/lang/gcc5-devel/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= gcc
-PORTVERSION= 5.4.1.s20170815
+PORTVERSION= 5.4.1.s20170822
CATEGORIES= lang java
MASTER_SITES= GCC/snapshots/${DIST_VERSION}
PKGNAMESUFFIX= ${SUFFIX}-devel
@@ -14,6 +14,7 @@ COMMENT= GNU Compiler Collection 5
LICENSE= GPLv3 GPLv3RLE
LICENSE_COMB= multi
+ONLY_FOR_ARCHS= aarch64 amd64 arm armv6 i386 powerpc powerpc64 sparc64
LIB_DEPENDS= libgmp.so:math/gmp \
libmpfr.so:math/mpfr \
libmpc.so:math/mpc
@@ -35,7 +36,6 @@ CPE_VERSION= ${GCC_VERSION}
DIST_VERSION= ${PORTVERSION:C/([0-9]+).*\.s([0-9]+)/\1-\2/}
GCC_VERSION= ${PORTVERSION:C/(.+)\.s[0-9]{8}/\1/}
SUFFIX= ${PORTVERSION:C/([0-9]+).*/\1/}
-ONLY_FOR_ARCHS= aarch64 amd64 arm armv6 i386 powerpc powerpc64 sparc64
USES= compiler cpe gmake iconv libtool makeinfo perl5 tar:xz
USE_BINUTILS= yes
USE_PERL5= build