aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gscheme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gscheme/Makefile')
-rw-r--r--lang/gscheme/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/lang/gscheme/Makefile b/lang/gscheme/Makefile
new file mode 100644
index 000000000000..4d78331b9d2b
--- /dev/null
+++ b/lang/gscheme/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: gscheme
+# Date created: 17 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= gscheme
+PORTVERSION= 0.5
+CATEGORIES= lang
+MASTER_SITES= http://www.gnustep.it/marko/GScheme/
+DISTNAME= GScheme
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= GNUstep-aware scheme interpreter
+
+#WRKSRC= ${WRKDIR}/X
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+ALL_TARGET=
+
+post-install:
+ ${RM} -f ${GNUSTEP_PREFIX}/Local/Applications/GScheme.app/Resources/library.scm~
+
+.include <bsd.port.mk>