aboutsummaryrefslogtreecommitdiffstats
path: root/lang/perl5.12
diff options
context:
space:
mode:
Diffstat (limited to 'lang/perl5.12')
-rw-r--r--lang/perl5.12/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index 9a36b92d8cea..8f1fcaa30664 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -24,6 +24,10 @@ PERL_VER= 5.8.2
PERL_ARCH= mach
PERL_VERSION= ${PERL_VER}
+.if ${OSVERSION} < 502100
+LATEST_LINK= perl5.8
+.endif
+
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
@@ -206,8 +210,6 @@ MAN3+= GDBM_File.3
.endif
MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
-LATEST_LINK= perl5.8
-
test:
@(cd ${WRKSRC}; make test)