aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5/Makefile.ext
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php5/Makefile.ext')
-rw-r--r--lang/php5/Makefile.ext6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 775eb2fdd504..bb2b685c241f 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -186,11 +186,11 @@ CONFIGURE_ARGS+=--with-mssql=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "mysql"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
.endif
.if ${PHP_MODNAME} == "mysqli"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
.endif
.if ${PHP_MODNAME} == "odbc"
@@ -233,7 +233,7 @@ USE_FIREBIRD= yes
.endif
.if ${PHP_MODNAME} == "pdo_mysql"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
USE_PHP= pdo
USE_PHP_BUILD= yes