aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php5/Makefile')
-rw-r--r--lang/php5/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 13723599a536..9588ecdd0e29 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -513,16 +513,16 @@ APXS?= ${LOCALBASE}/sbin/apxs
WITH_APACHE2= yes
.endif
.if defined(WITH_APACHE2)
-APACHE_PORT?= ${PORTSDIR}/www/apache2
+APACHE_PORT?= www/apache2
CONFIGURE_ARGS+=--with-apxs2=${APXS}
SAPI_FILE= libexec/apache2/libphp5.so
.else
-APACHE_PORT?= ${PORTSDIR}/www/apache13
+APACHE_PORT?= www/apache13
CONFIGURE_ARGS+=--with-apxs=${APXS}
SAPI_FILE= libexec/apache/libphp5.so
.endif
-BUILD_DEPENDS+= ${APXS}:${APACHE_PORT}
-RUN_DEPENDS+= ${APXS}:${APACHE_PORT}
+BUILD_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE_PORT}
+RUN_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE_PORT}
.endif
PLIST_SUB+= SAPI_FILE=${SAPI_FILE} \