aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php5')
-rw-r--r--lang/php5/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 4e33af8a9dca..fd677ae1c48e 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -109,9 +109,11 @@ CONFIGURE_ARGS+=--disable-cgi
.include <bsd.port.pre.mk>
-CONFIGURE_ENV= ac_cv_pthreads_lib=${PTHREAD_LIBS} \
+CONFIGURE_ENV+= ac_cv_pthreads_lib=${PTHREAD_LIBS} \
ac_cv_pthreads_cflags=${PTHREAD_CFLAGS}
+MAKE_ENV+= LDFLAGS="${LDFLAGS}"
+
.if defined(WITH_APACHE)
.if ${APACHE_VERSION} > 13
CONFIGURE_ARGS+=--with-apxs2=${APXS}