aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php5')
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php5/files/patch-scripts::phpize.in4
2 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 889a4bba2283..4942b1cd620d 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -21,7 +21,7 @@ LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USE_BZIP2= yes
MAKE_JOBS_SAFE= yes
.if !defined(PKGNAMESUFFIX)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
diff --git a/lang/php5/files/patch-scripts::phpize.in b/lang/php5/files/patch-scripts::phpize.in
index bbac86ce30ef..7ad9a4e404d7 100644
--- a/lang/php5/files/patch-scripts::phpize.in
+++ b/lang/php5/files/patch-scripts::phpize.in
@@ -6,8 +6,8 @@
{
- test -z "$PHP_AUTOCONF" && PHP_AUTOCONF=autoconf
- test -z "$PHP_AUTOHEADER" && PHP_AUTOHEADER=autoheader
-+ test -z "$PHP_AUTOCONF" && PHP_AUTOCONF=autoconf-2.67
-+ test -z "$PHP_AUTOHEADER" && PHP_AUTOHEADER=autoheader-2.67
++ test -z "$PHP_AUTOCONF" && PHP_AUTOCONF=autoconf-2.68
++ test -z "$PHP_AUTOHEADER" && PHP_AUTOHEADER=autoheader-2.68
if test ! -x "`$php_shtool path $PHP_AUTOCONF`"; then
cat <<EOF