aboutsummaryrefslogtreecommitdiffstats
path: root/lang/pypy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/pypy/Makefile')
-rw-r--r--lang/pypy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/pypy/Makefile b/lang/pypy/Makefile
index 5a862d6ccc31..aa5c5cec31b4 100644
--- a/lang/pypy/Makefile
+++ b/lang/pypy/Makefile
@@ -12,9 +12,9 @@ COMMENT= Fast, compliant implementation of the Python language
LIB_DEPENDS= libexpat.so:textproc/expat2 \
libffi.so:devel/libffi
-TEST_DEPENDS= ${PREFIX}/${PYPY_DIR}/lib_pypy/_gdbm_cffi.${PYPY_CFFI_VER}.so:databases/pypy-gdbm \
- ${PREFIX}/${PYPY_DIR}/lib_pypy/_sqlite3_cffi.${PYPY_CFFI_VER}.so:databases/pypy-sqlite3 \
- ${PREFIX}/${PYPY_DIR}/lib_pypy/_tkinter/tklib_cffi.${PYPY_CFFI_VER}.so:x11-toolkits/pypy-tkinter
+TEST_DEPENDS= ${LOCALBASE}/${PYPY_DIR}/lib_pypy/_gdbm_cffi.${PYPY_CFFI_VER}.so:databases/pypy-gdbm \
+ ${LOCALBASE}/${PYPY_DIR}/lib_pypy/_sqlite3_cffi.${PYPY_CFFI_VER}.so:databases/pypy-sqlite3 \
+ ${LOCALBASE}/${PYPY_DIR}/lib_pypy/_tkinter/tklib_cffi.${PYPY_CFFI_VER}.so:x11-toolkits/pypy-tkinter
ONLY_FOR_ARCHS= i386 amd64 armv6 powerpc64
ONLY_FOR_ARCHS_REASON= PyPy JIT only supported on these architectures