aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python27
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python27')
-rw-r--r--lang/python27/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index e33da15154f6..fb4b92fc0f43 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -95,7 +95,7 @@ PLIST_SUB+= THREADS=""
CONFIGURE_ARGS+= --with-pth --with-system-ffi
EXTRA_PATCHES+= ${PATCHDIR}/extra-patch-configure-pth
LIB_DEPENDS+= pth:${PORTSDIR}/devel/pth \
- ffi.5:${PORTSDIR}/devel/libffi
+ ffi:${PORTSDIR}/devel/libffi
_PTH_CPPFLAGS= "-I${LOCALBASE}/include/pth"
_PTH_LDFLAGS= "-L${LOCALBASE}/lib/pth"
CPPFLAGS:= ${_PTH_CPPFLAGS} ${CPPFLAGS}