aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby-ri/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby-ri/Makefile')
-rw-r--r--lang/ruby-ri/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/ruby-ri/Makefile b/lang/ruby-ri/Makefile
index 763406b26cde..5c494f894038 100644
--- a/lang/ruby-ri/Makefile
+++ b/lang/ruby-ri/Makefile
@@ -43,12 +43,12 @@ do-install:
${LN} -sf ${RUBY_ELISPDIR}/${f} ${XEMACSLISPDIR}/
.endfor
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/emacs
+ ${MKDIR} ${RUBY_MODDOCDIR}/emacs
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${EMACS_DOCS}
- ${INSTALL_DATA} ${WRKSRC}/contrib/dblack/emacs/${f} ${RUBY_DOCDIR}/${PORTNAME}/emacs/
+ ${INSTALL_DATA} ${WRKSRC}/contrib/dblack/emacs/${f} ${RUBY_MODDOCDIR}/emacs/
.endfor
.endif
@${CAT} ${PKGMESSAGE}