aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby16/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby16/Makefile')
-rw-r--r--lang/ruby16/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/lang/ruby16/Makefile b/lang/ruby16/Makefile
index 2cf767ba6893..416f639eb850 100644
--- a/lang/ruby16/Makefile
+++ b/lang/ruby16/Makefile
@@ -102,10 +102,12 @@ post-install:
-e ' end;' \
-e 'end' \
${IRB_WITH_SUFFIX}
- ${MKDIR} ${LOCALBASE}/lib/xemacs/site-lisp
${MKDIR} ${RUBY_ELISPDIR}
+ ${TOUCH} ${RUBY_ELISPDIR}/.keep_me
${MKDIR} ${RUBY_EXAMPLESDIR}
+ ${TOUCH} ${RUBY_EXAMPLESDIR}/.keep_me
${MKDIR} ${RUBY_DOCDIR}
+ ${TOUCH} ${RUBY_DOCDIR}/.keep_me
.if !defined(NOPORTDOCS)
${INSTALL_DATA} ${WRKSRC}/sample/* ${RUBY_EXAMPLESDIR}
${MKDIR} ${RUBY_EXAMPLESDIR}/curses