aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby18/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby18/Makefile')
-rw-r--r--lang/ruby18/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/lang/ruby18/Makefile b/lang/ruby18/Makefile
index b25a2b6ce04f..1bdc49abbe42 100644
--- a/lang/ruby18/Makefile
+++ b/lang/ruby18/Makefile
@@ -104,10 +104,12 @@ post-install:
-e ' end;' \
-e 'end' \
${IRB_WITH_SUFFIX}
- ${MKDIR} ${LOCALBASE}/lib/xemacs/site-lisp
${MKDIR} ${RUBY_ELISPDIR}
+ ${TOUCH} ${RUBY_ELISPDIR}/.keep_me
${MKDIR} ${RUBY_EXAMPLESDIR}
+ ${TOUCH} ${RUBY_EXAMPLESDIR}/.keep_me
${MKDIR} ${RUBY_DOCDIR}
+ ${TOUCH} ${RUBY_DOCDIR}/.keep_me
.if !defined(NOPORTDOCS)
${INSTALL_DATA} ${WRKSRC}/sample/* ${RUBY_EXAMPLESDIR}
${MKDIR} ${RUBY_EXAMPLESDIR}/curses