aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby18
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby18')
-rw-r--r--lang/ruby18/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/lang/ruby18/Makefile b/lang/ruby18/Makefile
index 920998b6ce73..53ec1fedcb8c 100644
--- a/lang/ruby18/Makefile
+++ b/lang/ruby18/Makefile
@@ -44,6 +44,9 @@ OPTIONS= PTHREADS "Enable pthreads support (may break some apps)" off \
.include <bsd.port.pre.mk>
+# PORTEPOCH hack
+_SUF2= ,${PORTEPOCH}
+
PKGNAMESUFFIX= #empty
CFLAGS+= ${PTHREAD_CFLAGS} # Keep this, else ruby will fail to load
LDFLAGS+= ${PTHREAD_LIBS} # libraries dependent op libpthread.