aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby21/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby21/Makefile')
-rw-r--r--lang/ruby21/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/ruby21/Makefile b/lang/ruby21/Makefile
index 4e2f4d0eb3ad..08ea5a42237c 100644
--- a/lang/ruby21/Makefile
+++ b/lang/ruby21/Makefile
@@ -62,11 +62,11 @@ CAPIDOCS_CONFIGURE_ENABLE= install-capi
GMP_CONFIGURE_WITH= gmp
GMP_LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp
LIBEDIT_BUILD_DEPENDS= libedit>=0:${PORTSDIR}/devel/libedit
-LIBEDIT_CONFIGURE_ON= --enable-libedit --with-libedit-dir=${LIBEDITPREFIX}
+LIBEDIT_CONFIGURE_ON= --enable-libedit --with-libedit-dir=${LOCALBASE}
LIBEDIT_RUN_DEPENDS= libedit>=0:${PORTSDIR}/devel/libedit
RDOC_CONFIGURE_ENABLE= install-rdoc
READLINE_BUILD_DEPENDS= readline>=0:${PORTSDIR}/devel/readline
-READLINE_CONFIGURE_ON= --disable-libedit --with-readline-dir=${READLINEPREFIX}
+READLINE_CONFIGURE_ON= --disable-libedit --with-readline-dir=${LOCALBASE}
READLINE_RUN_DEPENDS= readline>=0:${PORTSDIR}/devel/readline
CPE_VENDOR= ruby-lang