aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ruby22
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby22')
-rw-r--r--lang/ruby22/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/lang/ruby22/Makefile b/lang/ruby22/Makefile
index 6a837ce8876b..0cce7b728aae 100644
--- a/lang/ruby22/Makefile
+++ b/lang/ruby22/Makefile
@@ -47,9 +47,6 @@ USE_RUBY= yes
RUBY_NO_BUILD_DEPENDS= yes
RUBY_NO_RUN_DEPENDS= yes
-NOT_FOR_ARCHS= ia64
-NOT_FOR_ARCHS_REASON_ia64= does not build
-
OPTIONS_DEFINE= CAPIDOCS DEBUG DOCS EXAMPLES GMP RDOC
OPTIONS_DEFAULT= RDOC LIBEDIT
OPTIONS_SINGLE= EDIT
@@ -101,7 +98,7 @@ CONFIGURE_ARGS+= --disable-dtrace
.endif
.endif
-.if ${ARCH} == "powerpc" || ${ARCH} == "powerpc64"
+.if ${ARCH} == "powerpc64"
USE_GCC= yes
.endif