aboutsummaryrefslogtreecommitdiffstats
path: root/lang/rust/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/rust/Makefile')
-rw-r--r--lang/rust/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/rust/Makefile b/lang/rust/Makefile
index a916a214cf7c..dd6782fdf0ca 100644
--- a/lang/rust/Makefile
+++ b/lang/rust/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= rust
-PORTVERSION= 1.5.0
+PORTVERSION= 1.6.0
CATEGORIES= lang
MASTER_SITES= http://static.rust-lang.org/dist/:src \
http://static.rust-lang.org/stage0-snapshots/:bootstrap
@@ -111,7 +111,7 @@ pre-fetch:
post-extract:
@${MKDIR} ${WRKSRC}/dl
${LN} -sf ${DISTDIR}/${RUST_BOOT} ${WRKSRC}/dl
- (cd ${WRKSRC} && find . -type d -exec chmod 0755 {} \;)
+ (cd ${WRKSRC} && ${FIND} . -type d -exec chmod 0755 {} \;)
post-patch:
@${REINPLACE_CMD} -e 's|%%LOCALBASE%%|${LOCALBASE}|' \