aboutsummaryrefslogtreecommitdiffstats
path: root/lang/tensile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/tensile/Makefile')
-rw-r--r--lang/tensile/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/tensile/Makefile b/lang/tensile/Makefile
index 01d70d37fb84..f98aac456e04 100644
--- a/lang/tensile/Makefile
+++ b/lang/tensile/Makefile
@@ -25,7 +25,7 @@ USE_REINPLACE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
LIBTOOLFLAGS= # none
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --disable-module-postgres