aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc34/Makefile9
1 files changed, 1 insertions, 8 deletions
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index 5c836332c859..364240dadb39 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -103,18 +103,11 @@ post-install:
for mp in ${_MANPAGES}; do \
${TEST} -e $${mp} || ${TOUCH} ${TOUCH_FLAGS} $${mp}; \
done
-.for f in c++ g77 gcc g++ cpp gcov ${CONFIGURE_TARGET}-gcc ${CONFIGURE_TARGET}-g++
- # gij and jv-convert, for example, are not built on all platforms.
- if [ -e ${PREFIX}/man/man1/${f}.1 ]; then \
- ${MV} -f ${PREFIX}/man/man1/${f}.1 \
- ${PREFIX}/man/man1/${f}${SUFFIX}.1; \
- fi
-.endfor
${MV} -f ${PREFIX}/bin/g77${SUFFIX} ${PREFIX}/bin/g77-${SUFFIX}
-${MV} -f ${PREFIX}/man/man1/g77${SUFFIX}.1 ${PREFIX}/man/man1/g77-${SUFFIX}.1
- ${RM} -f ${TARGLIB}/*.la
${RM} -f ${PREFIX}/man/man7/fsf-funding.7 \
${PREFIX}/man/man7/gfdl.7 ${PREFIX}/man/man7/gpl.7
+ ${RM} -f ${TARGLIB}/*.la
# Add target libraries and include files to packaging list.
${RM} -f ${WRKDIR}/PLIST.lib
.for d in ${TARGLIB:S/^${PREFIX}\///}