aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/rust/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/rust/Makefile b/lang/rust/Makefile
index 95ef996d71a9..8a41b9211627 100644
--- a/lang/rust/Makefile
+++ b/lang/rust/Makefile
@@ -80,7 +80,7 @@ LLNEXTGEN_BUILD_DEPENDS= LLnextgen:devel/llnextgen
# Rust may pass more regression tests with bundled LLVM
PORT_LLVM_DESC= Build against devel/llvm${LLVM_VER} instead of bundled version
-PORT_LLVM_BUILD_DEPENDS= ${LLVM_PREFIX}/bin/FileCheck:devel/llvm${LLVM_VER}
+PORT_LLVM_BUILD_DEPENDS= ${LOCALBASE}/bin/FileCheck${LLVM_VER}:devel/llvm${LLVM_VER}
LLVM_VER?= 40
LLVM_CONFIG= ${LOCALBASE}/bin/llvm-config${LLVM_VER}