aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/ezm3/Makefile2
-rw-r--r--lang/pm3-base/Makefile2
-rw-r--r--lang/pm3-forms/Makefile2
-rw-r--r--lang/pm3-gui/Makefile2
-rw-r--r--lang/pm3-m3tk/Makefile2
-rw-r--r--lang/pm3-net/Makefile2
-rw-r--r--lang/pm3-netobj/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/lang/ezm3/Makefile b/lang/ezm3/Makefile
index ee92f9d80f43..662a07ebc468 100644
--- a/lang/ezm3/Makefile
+++ b/lang/ezm3/Makefile
@@ -54,7 +54,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-base/Makefile b/lang/pm3-base/Makefile
index 062bd0e21483..3fca0ff39365 100644
--- a/lang/pm3-base/Makefile
+++ b/lang/pm3-base/Makefile
@@ -69,7 +69,7 @@ WORDSIZE= 64
BOOTSTRAP= pm3-${PORTVERSION}-${TARGET}-boot.tar.bz2
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-forms/Makefile b/lang/pm3-forms/Makefile
index 2c7ac9c76db5..54b2722cc9ef 100644
--- a/lang/pm3-forms/Makefile
+++ b/lang/pm3-forms/Makefile
@@ -63,7 +63,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-gui/Makefile b/lang/pm3-gui/Makefile
index 484583044d3d..719299033efb 100644
--- a/lang/pm3-gui/Makefile
+++ b/lang/pm3-gui/Makefile
@@ -60,7 +60,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-m3tk/Makefile b/lang/pm3-m3tk/Makefile
index 0b44be8ec059..c6b0346f2d77 100644
--- a/lang/pm3-m3tk/Makefile
+++ b/lang/pm3-m3tk/Makefile
@@ -56,7 +56,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-net/Makefile b/lang/pm3-net/Makefile
index 44f84b1333e3..23ba00823924 100644
--- a/lang/pm3-net/Makefile
+++ b/lang/pm3-net/Makefile
@@ -58,7 +58,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}
diff --git a/lang/pm3-netobj/Makefile b/lang/pm3-netobj/Makefile
index 2a3e7d317252..d24ebcfdc9c8 100644
--- a/lang/pm3-netobj/Makefile
+++ b/lang/pm3-netobj/Makefile
@@ -63,7 +63,7 @@ TARGETDIR= fbsd-alpha
WORDSIZE= 64
.endif
-.if empty(TARGET)
+.if !defined(TARGET)
pre-fetch:
@${ECHO_MSG} "Cannot determine M3 target for this architecture"
@${FALSE}