aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/php53/Makefile.ext1
-rw-r--r--lang/php55/Makefile.ext1
2 files changed, 2 insertions, 0 deletions
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 2449f2b56ce9..49c26d479948 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -302,6 +302,7 @@ USE_PHP_BUILD= yes
.if ${PHP_MODNAME} == "readline"
CONFIGURE_ARGS+=--with-readline=/usr
+USES+= readline
.endif
.if ${PHP_MODNAME} == "recode"
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 74e38a29710a..07c7519071a9 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -316,6 +316,7 @@ USE_PHP_BUILD= yes
.if ${PHP_MODNAME} == "readline"
CONFIGURE_ARGS+=--with-readline=/usr
+USES+= readline
.endif
.if ${PHP_MODNAME} == "recode"