aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/gnustep-base/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/lang/gnustep-base/Makefile b/lang/gnustep-base/Makefile
index fbcd9c1a183c..7194f12592d3 100644
--- a/lang/gnustep-base/Makefile
+++ b/lang/gnustep-base/Makefile
@@ -53,6 +53,7 @@ CFLAGS+= -I${LOCALBASE}/include/libxml2/libxml -DHAVE_DLADDR=1
BREAKS_IF_PEDANTIC= yes
PLIST_SUB+= LOCALBASE=${LOCALBASE}
ETCDIR= ${LOCALBASE}/etc
+STAGEHEADER= ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Headers
PLIST_SUB+= BASEVERSION=${PORTVERSION:C/[.][0-9]*$//1}
@@ -74,5 +75,7 @@ post-extract:
post-install:
${INSTALL_DATA} ${FILESDIR}/gdomap_if ${STAGEDIR}${ETCDIR}
+ ${RMDIR} ${STAGEHEADER}/gnustep/base
+ ${RMDIR} ${STAGEHEADER}/GNUstepBase/unicode
.include <bsd.port.mk>