aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/ccl/Makefile1
-rw-r--r--lang/ccl/pkg-message13
2 files changed, 14 insertions, 0 deletions
diff --git a/lang/ccl/Makefile b/lang/ccl/Makefile
index 42a3ea813950..84252a55950e 100644
--- a/lang/ccl/Makefile
+++ b/lang/ccl/Makefile
@@ -78,5 +78,6 @@ post-install:
@${ECHO_CMD} "r ${CCL_PLIST}" >> ${WRKDIR}/ex.script
@${ECHO_CMD} "x!" >> ${WRKDIR}/ex.script
@cd ${WRKDIR} && ex < ex.script > /dev/null
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/lang/ccl/pkg-message b/lang/ccl/pkg-message
new file mode 100644
index 000000000000..78a61faad908
--- /dev/null
+++ b/lang/ccl/pkg-message
@@ -0,0 +1,13 @@
+
+You can permanently enable ASDF package management by using the
+following commands in your .ccl-init.lisp file:
+
+ (require 'asdf)
+ (push "ccl:tools;asdf-install;" asdf:*central-registry*)
+ (asdf:operate 'asdf:load-op 'asdf-install)
+
+If you wish to disable signature verification (not recommended)
+add:
+
+ (setq asdf-install:*verify-gpg-signatures* nil)
+