aboutsummaryrefslogtreecommitdiffstats
path: root/mail/alpine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/alpine/Makefile')
-rw-r--r--mail/alpine/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/mail/alpine/Makefile b/mail/alpine/Makefile
index 15fb53e65946..2262189ae554 100644
--- a/mail/alpine/Makefile
+++ b/mail/alpine/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= alpine
PORTVERSION= 2.00
-PORTREVISION?= 1
+PORTREVISION?= 2
CATEGORIES?= mail news ipv6
MASTER_SITES= ftp://ftp.cac.washington.edu/alpine/ \
http://dougbarton.us/Downloads/alpine-${PORTVERSION}/
@@ -48,8 +48,6 @@ CONFIGURE_ARGS+=--with-system-pinerc=${PREFIX}/etc/alpine.conf \
.endif
CONFIGURE_ARGS+=--with-debug-level=2
-CONFLICTS= pico-4* pine4-4*
-
USE_OPENSSL= yes
.include <bsd.port.pre.mk>
@@ -182,8 +180,7 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/doc/tech-notes.txt ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/doc/tech-notes/*.html ${DOCSDIR}/tech-notes
.endif
- ${PREFIX}/bin/alpine -P ${PREFIX}/etc/alpine.conf -conf >${WRKSRC}/alpine.conf
- ${INSTALL_DATA} ${WRKSRC}/alpine.conf ${PREFIX}/etc/alpine.conf
+ PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
@${CAT} ${PKGMESSAGE}
.endif # !defined(PICO_ALPINE_SLAVE)