aboutsummaryrefslogtreecommitdiffstats
path: root/mail/claws-mail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/claws-mail/Makefile')
-rw-r--r--mail/claws-mail/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index 67dce886df43..2f35f62725b7 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -23,6 +23,8 @@ USE_GTK= yes
CONFIGURE_ARGS= --program-suffix="-claws" --with-included-gettext \
--enable-ipv6
+CONFIGURE_ENV= CFLAGS="${CFLAGS}"
+
.if defined(WITH_PIXBUF)
LIB_DEPENDS+= gdk_pixbuf.2:${PORTSDIR}/graphics/gdk-pixbuf
CONFIGURE_ARGS+= --disable-imlib
@@ -87,6 +89,7 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/${i} ${PREFIX}/share/doc/sylpheed-claws
.endfor
.endif
+ @${MKDIR} ${PREFIX}/share/pixmaps
@${INSTALL_DATA} ${WRKSRC}/sylpheed.png ${PREFIX}/share/pixmaps/sylpheed-claws.png
.include <bsd.port.mk>