aboutsummaryrefslogtreecommitdiffstats
path: root/mail/cucipop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/cucipop/Makefile')
-rw-r--r--mail/cucipop/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/mail/cucipop/Makefile b/mail/cucipop/Makefile
index 2d9d60b20226..6eac5ca2b96c 100644
--- a/mail/cucipop/Makefile
+++ b/mail/cucipop/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cucipop
PORTVERSION= 1.31
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= mail ipv6
MASTER_SITES= ftp://ftp.informatik.rwth-aachen.de/pub/packages/cucipop/ \
http://ftp.riken.go.jp/archives/net/mail/pop/cucipop/ \
@@ -28,4 +28,9 @@ MAKE_JOBS_SAFE= yes
MAN8= cucipop.8 #makevpopdb.8
PLIST_FILES= libexec/cucipop
+post-install:
+ @${ECHO_CMD} "@exec mkdir -p /var/spool/cucipop/bulletins" >> ${TMPPLIST}
+ @${ECHO_CMD} "@unexec rmdir /var/spool/cucipop/bulletins 2>/dev/null || true" >> ${TMPPLIST}
+ @${ECHO_CMD} "@unexec rmdir /var/spool/cucipop 2>/dev/null || true" >> ${TMPPLIST}
+
.include <bsd.port.mk>