aboutsummaryrefslogtreecommitdiffstats
path: root/mail/libsrs2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/libsrs2/Makefile')
-rw-r--r--mail/libsrs2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/libsrs2/Makefile b/mail/libsrs2/Makefile
new file mode 100644
index 000000000000..44baa9647272
--- /dev/null
+++ b/mail/libsrs2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: libsrs2
+# Date created: 02 July 2004
+# Whom: snowchyld
+#
+# $FreeBSD$
+#
+
+PORTNAME= libsrs2
+PORTVERSION= 1.0.16
+CATEGORIES= mail
+MASTER_SITES= http://www.libsrs2.org/%SUBDIR%/
+MASTER_SITE_SUBDIR= srs
+
+MAINTAINER= mail-libsrs2-freebsd-ports@snowchyld.org
+COMMENT= Sender Rewriting Scheme 2 C Implementation
+
+INSTALLS_SHLIB= yes
+GNU_CONFIGURE= yes
+USE_LIBTOOL_VER= 15
+
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+.include <bsd.port.mk>