aboutsummaryrefslogtreecommitdiffstats
path: root/mail/mailscanner/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/mailscanner/Makefile')
-rw-r--r--mail/mailscanner/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/mail/mailscanner/Makefile b/mail/mailscanner/Makefile
index 8785cf0647ea..b3a05346f338 100644
--- a/mail/mailscanner/Makefile
+++ b/mail/mailscanner/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= MailScanner
-PORTVERSION= 4.56.8
+PORTVERSION= 4.57.6
PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://www.mailscanner.info/files/4/tar/
@@ -253,9 +253,10 @@ do-install:
@${MKDIR} ${DATADIR}
cd ${WRKSRC}/etc && ${FIND} reports -type d ! -name "*.old" -exec \
${MKDIR} ${DATADIR}/{} \;
- # cd ${WRKSRC}/etc && ${FIND} reports -type f ! -name "*.orig" -exec ...
+ # cd ${WRKSRC}/etc && ${FIND} reports -type f ! \( -name "*.orig" -exec ...
cd ${WRKSRC}/etc && ${FIND} reports \( -type d -name "*.old" -prune \) \
- -o \( -type f ! -name "*.orig" -exec ${INSTALL_DATA} {} ${DATADIR}/{}.sample \; \)
+ -o \( -type f ! \( -name "*.orig" -o -name "*.bak" \) \
+ -exec ${INSTALL_DATA} {} ${DATADIR}/{}.sample \; \)
${CHMOD} -R ${BINMODE} ${DATADIR}/reports
#
# Step 5: Install lib