aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile')
-rw-r--r--mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile b/mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile
new file mode 100644
index 000000000000..df0166f2f648
--- /dev/null
+++ b/mail/p5-Email-Sender-Transport-SMTP-TLS/Makefile
@@ -0,0 +1,21 @@
+# Created by: Alexandre Biancalana <ale@biancalanas.net>
+# $FreeBSD$
+
+PORTNAME= Email-Sender-Transport-SMTP-TLS
+PORTVERSION= 0.14
+CATEGORIES= mail perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ale@biancalanas.net
+COMMENT= Email::Sender with Net::SMTP::TLS (Eg. Gmail)
+
+RUN_DEPENDS= p5-Email-Sender>=0.091660:${PORTSDIR}/mail/p5-Email-Sender \
+ p5-Net-SMTP-TLS-ButMaintained>=0.2:${PORTSDIR}/mail/p5-Net-SMTP-TLS-ButMaintained
+BUILD_DEPENDS:= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Email::Sender::Transport::SMTP::TLS.3
+
+.include <bsd.port.mk>