aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Mail-Box/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-Mail-Box/Makefile')
-rw-r--r--mail/p5-Mail-Box/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/mail/p5-Mail-Box/Makefile b/mail/p5-Mail-Box/Makefile
index 7a2439c4882f..e9d77305b0ef 100644
--- a/mail/p5-Mail-Box/Makefile
+++ b/mail/p5-Mail-Box/Makefile
@@ -13,24 +13,24 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Perl module implementing a modern mail folder management
COMMON_DEPENDS= \
- p5-MIME-Tools>=0:${PORTSDIR}/mail/p5-MIME-Tools \
- p5-MIME-Types>=0:${PORTSDIR}/mail/p5-MIME-Types \
- p5-Mail-Tools>=0:${PORTSDIR}/mail/p5-Mail-Tools \
- p5-Devel-GlobalDestruction>=0.09:${PORTSDIR}/devel/p5-Devel-GlobalDestruction \
- p5-Digest-HMAC>=0:${PORTSDIR}/security/p5-Digest-HMAC \
- p5-File-Remove>=0.20:${PORTSDIR}/devel/p5-File-Remove \
- p5-HTML-Format>=2.01:${PORTSDIR}/textproc/p5-HTML-Format \
- p5-HTML-Tree>=3.13:${PORTSDIR}/www/p5-HTML-Tree \
- p5-IO-stringy>=0:${PORTSDIR}/devel/p5-IO-stringy \
- p5-Mail-IMAPClient>=2.2.8:${PORTSDIR}/mail/p5-Mail-IMAPClient \
- p5-Mail-Transport-Dbx>=0.04:${PORTSDIR}/mail/p5-Mail-Transport-Dbx \
- p5-Object-Realize-Later>=0.14:${PORTSDIR}/devel/p5-Object-Realize-Later \
- p5-TimeDate>=0:${PORTSDIR}/devel/p5-TimeDate \
- p5-URI>=1.23:${PORTSDIR}/net/p5-URI \
- p5-User-Identity>=0.90:${PORTSDIR}/devel/p5-User-Identity
+ p5-MIME-Tools>=0:mail/p5-MIME-Tools \
+ p5-MIME-Types>=0:mail/p5-MIME-Types \
+ p5-Mail-Tools>=0:mail/p5-Mail-Tools \
+ p5-Devel-GlobalDestruction>=0.09:devel/p5-Devel-GlobalDestruction \
+ p5-Digest-HMAC>=0:security/p5-Digest-HMAC \
+ p5-File-Remove>=0.20:devel/p5-File-Remove \
+ p5-HTML-Format>=2.01:textproc/p5-HTML-Format \
+ p5-HTML-Tree>=3.13:www/p5-HTML-Tree \
+ p5-IO-stringy>=0:devel/p5-IO-stringy \
+ p5-Mail-IMAPClient>=2.2.8:mail/p5-Mail-IMAPClient \
+ p5-Mail-Transport-Dbx>=0.04:mail/p5-Mail-Transport-Dbx \
+ p5-Object-Realize-Later>=0.14:devel/p5-Object-Realize-Later \
+ p5-TimeDate>=0:devel/p5-TimeDate \
+ p5-URI>=1.23:net/p5-URI \
+ p5-User-Identity>=0.90:devel/p5-User-Identity
BUILD_DEPENDS= ${COMMON_DEPENDS}
RUN_DEPENDS= ${COMMON_DEPENDS}
-TEST_DEPENDS= p5-Test-Pod>=1.00:${PORTSDIR}/devel/p5-Test-Pod
+TEST_DEPENDS= p5-Test-Pod>=1.00:devel/p5-Test-Pod
USES= perl5
USE_PERL5= configure