aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Mail-Freshmeat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-Mail-Freshmeat/Makefile')
-rw-r--r--mail/p5-Mail-Freshmeat/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/p5-Mail-Freshmeat/Makefile b/mail/p5-Mail-Freshmeat/Makefile
new file mode 100644
index 000000000000..2e5b8c712d33
--- /dev/null
+++ b/mail/p5-Mail-Freshmeat/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Mail-Freshmeat
+# Date created: Wed Jan 3 14:42:56 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-Freshmeat
+PORTVERSION= 0.94
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Mail::Freshmeat.3
+
+.include <bsd.port.mk>