aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Mail-SPF-Query/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-Mail-SPF-Query/Makefile')
-rw-r--r--mail/p5-Mail-SPF-Query/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/p5-Mail-SPF-Query/Makefile b/mail/p5-Mail-SPF-Query/Makefile
new file mode 100644
index 000000000000..9fd4bfd2de21
--- /dev/null
+++ b/mail/p5-Mail-SPF-Query/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Mail-SPF-Query
+# Date created: Fri Jan 16 12:32:39 PST 2004
+# Whom: mharo@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-SPF-Query
+PORTVERSION= 1.96
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= mharo@FreeBSD.org
+COMMENT= Query Sender Permitted From for an IP,email,helo
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Mail::SPF::Query.3
+
+.include <bsd.port.mk>