aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pear-Mail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pear-Mail/Makefile')
-rw-r--r--mail/pear-Mail/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/pear-Mail/Makefile b/mail/pear-Mail/Makefile
new file mode 100644
index 000000000000..899789c2eabc
--- /dev/null
+++ b/mail/pear-Mail/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: pear-Mail
+# Date created: 26 November 2002
+# Whom: Thierry Thomas (<thierry@pompo.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail
+PORTVERSION= 1.0.2
+CATEGORIES= mail www
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= PEAR class that provides multiple interfaces for sending emails
+
+BUILD_DEPENDS= ${PEARDIR}/Net/SMTP.php:${PORTSDIR}/net/pear-Net_SMTP
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+.include <bsd.port.pre.mk>
+.include "${.CURDIR}/../../devel/pear-PEAR/Makefile.common"
+
+do-install:
+ @${CP} -Rp ${WRKSRC}/* ${PEARDIR}
+ @${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PEARDIR}/Mail*
+ @${CHMOD} a-x ${PEARDIR}/Mail.php
+
+.include <bsd.port.post.mk>