aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pecl-pop3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pecl-pop3/Makefile')
-rw-r--r--mail/pecl-pop3/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/pecl-pop3/Makefile b/mail/pecl-pop3/Makefile
new file mode 100644
index 000000000000..f9a00f00e619
--- /dev/null
+++ b/mail/pecl-pop3/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pecl-pop3
+# Date created: 10 August 2007
+# Whom: buganini@gmail.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= pop3
+PORTVERSION= 1.0.2
+CATEGORIES= mail
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= PECL
+
+MAINTAINER= buganini@gmail.com
+COMMENT= POP3 Client Library for PHP
+
+USE_PHP= yes
+USE_PHPIZE= yes
+USE_PHP_BUILD= yes
+USE_PHPEXT= yes
+PHP_MODNAME= pop3
+
+.include <bsd.port.mk>