aboutsummaryrefslogtreecommitdiffstats
path: root/mail/py-zope.sendmail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/py-zope.sendmail/Makefile')
-rw-r--r--mail/py-zope.sendmail/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/mail/py-zope.sendmail/Makefile b/mail/py-zope.sendmail/Makefile
new file mode 100644
index 000000000000..a76cba6b60d9
--- /dev/null
+++ b/mail/py-zope.sendmail/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: py-zope.sendmail
+# Date created: Nov 15, 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zope.sendmail
+PORTVERSION= 3.7.4
+CATEGORIES= mail python zope
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DIST_SUBDIR= zope
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Zope sendmail
+
+LICENSE= ZPL21
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}transaction>=0:${PORTSDIR}/devel/py-transaction \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=3.8.0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:${PORTSDIR}/security/py-zope.security
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+USE_ZIP= yes
+
+.include <bsd.port.mk>