aboutsummaryrefslogtreecommitdiffstats
path: root/mail/qmqtool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/qmqtool/Makefile')
-rw-r--r--mail/qmqtool/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/mail/qmqtool/Makefile b/mail/qmqtool/Makefile
new file mode 100644
index 000000000000..ff77866492a4
--- /dev/null
+++ b/mail/qmqtool/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: qmqtool
+# Date created: Sat Apr 9 09:45:30 EDT 2005
+# Whom: Matthew Will <mwill@spingen.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qmqtool
+PORTVERSION= 1.10
+CATEGORIES= mail
+MASTER_SITES= http://jeremy.kister.net/code/qmqtool/ \
+ http://mirror.spingen.com/qmqtool/
+DISTNAME= ${PORTNAME}-current
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mwill@spingen.com
+COMMENT= Tool to manipulate contents of a qmail queue
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+NO_BUILD= yes
+USE_PERL5= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/qmqtool ${PREFIX}/bin
+
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for FILE in Artistic ChangeLog FAQ README
+ ${INSTALL_DATA} ${WRKSRC}/${FILE} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>