aboutsummaryrefslogtreecommitdiffstats
path: root/mail/sylpheed-claws
diff options
context:
space:
mode:
Diffstat (limited to 'mail/sylpheed-claws')
-rw-r--r--mail/sylpheed-claws/Makefile1
-rw-r--r--mail/sylpheed-claws/files/patch-src-send.c11
2 files changed, 12 insertions, 0 deletions
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index bbf5ed56dab5..b17c0a8d213f 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -7,6 +7,7 @@
PORTNAME= sylpheed-claws
PORTVERSION= 0.7.4
+PORTREVISION= 1
CATEGORIES= mail news ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= sylpheed-claws
diff --git a/mail/sylpheed-claws/files/patch-src-send.c b/mail/sylpheed-claws/files/patch-src-send.c
new file mode 100644
index 000000000000..d111334248cb
--- /dev/null
+++ b/mail/sylpheed-claws/files/patch-src-send.c
@@ -0,0 +1,11 @@
+--- src/send.c 10 Mar 2002 14:09:59 -0000 1.26
++++ src/send.c 13 Mar 2002 00:41:07 -0000
+@@ -234,7 +234,7 @@
+ }
+
+ r = pclose(pipefp);
+- if (r != 0) {
++ if (r > 0) {
+ g_warning(_("external command failed: %s\n"), command);
+ return -1;
+ }