aboutsummaryrefslogtreecommitdiffstats
path: root/mail/sylpheed/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/sylpheed/Makefile')
-rw-r--r--mail/sylpheed/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index 9225e945602f..8928ed784570 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -26,9 +26,9 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
# Sylpheed needs pthread if GnomeVFS is installed (GtkFileChooser uses it)
-CONFIGURE_ENV= CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}" \
- CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include
+CFLAGS+= ${PTHREAD_CFLAGS}
CONFIGURE_ARGS= --enable-ipv6 \
--prefix=${PREFIX} \
--with-libintl-prefix=${LOCALBASE} \