aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/mutt-devel/Makefile3
-rw-r--r--mail/mutt/Makefile3
-rw-r--r--mail/mutt14/Makefile3
3 files changed, 6 insertions, 3 deletions
diff --git a/mail/mutt-devel/Makefile b/mail/mutt-devel/Makefile
index ed6ebf887559..6bda5f8d54df 100644
--- a/mail/mutt-devel/Makefile
+++ b/mail/mutt-devel/Makefile
@@ -57,7 +57,8 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-pop --enable-imap --enable-flock --disable-fcntl \
--with-sharedir=${PREFIX}/share/mutt \
- --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps
+ --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps \
+ --enable-locales-fix
.if defined(BATCH) || defined(WITH_SLANG)
CONFIGURE_ARGS+= --with-slang=${PREFIX}
.elif defined(WITH_NCURSES_PORT)
diff --git a/mail/mutt/Makefile b/mail/mutt/Makefile
index ed6ebf887559..6bda5f8d54df 100644
--- a/mail/mutt/Makefile
+++ b/mail/mutt/Makefile
@@ -57,7 +57,8 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-pop --enable-imap --enable-flock --disable-fcntl \
--with-sharedir=${PREFIX}/share/mutt \
- --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps
+ --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps \
+ --enable-locales-fix
.if defined(BATCH) || defined(WITH_SLANG)
CONFIGURE_ARGS+= --with-slang=${PREFIX}
.elif defined(WITH_NCURSES_PORT)
diff --git a/mail/mutt14/Makefile b/mail/mutt14/Makefile
index ed6ebf887559..6bda5f8d54df 100644
--- a/mail/mutt14/Makefile
+++ b/mail/mutt14/Makefile
@@ -57,7 +57,8 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-pop --enable-imap --enable-flock --disable-fcntl \
--with-sharedir=${PREFIX}/share/mutt \
- --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps
+ --with-docdir=${PREFIX}/share/doc/mutt --with-charmaps \
+ --enable-locales-fix
.if defined(BATCH) || defined(WITH_SLANG)
CONFIGURE_ARGS+= --with-slang=${PREFIX}
.elif defined(WITH_NCURSES_PORT)