aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/cyrus-imapd/Makefile2
-rw-r--r--mail/cyrus-imapd2/Makefile2
-rw-r--r--mail/cyrus-imapd22/Makefile2
-rw-r--r--mail/cyrus-imapd23/Makefile2
-rw-r--r--mail/cyrus-imapd24/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/mail/cyrus-imapd/Makefile b/mail/cyrus-imapd/Makefile
index 823d187b4eb9..85a6325bcb7b 100644
--- a/mail/cyrus-imapd/Makefile
+++ b/mail/cyrus-imapd/Makefile
@@ -64,7 +64,7 @@ HTDOCS= anoncvs bugs changes faq feedback index install-admin-mb \
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
+USE_OPENSSL= yes
.if !defined(WITH_OPENSSL_BASE)
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
.endif
diff --git a/mail/cyrus-imapd2/Makefile b/mail/cyrus-imapd2/Makefile
index db8a12fc69de..76ea3379ea3d 100644
--- a/mail/cyrus-imapd2/Makefile
+++ b/mail/cyrus-imapd2/Makefile
@@ -111,7 +111,7 @@ RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Temp.pm:${PORTSD
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Pod/Parser.pm:${PORTSDIR}/textproc/p5-PodParser
.endif
-.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
+USE_OPENSSL= yes
#.if !defined(WITH_OPENSSL_BASE)
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
#.endif
diff --git a/mail/cyrus-imapd22/Makefile b/mail/cyrus-imapd22/Makefile
index 724902c37e0a..c6e32e8eb3a6 100644
--- a/mail/cyrus-imapd22/Makefile
+++ b/mail/cyrus-imapd22/Makefile
@@ -133,7 +133,7 @@ RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Temp.pm:${PORTSD
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Pod/Parser.pm:${PORTSDIR}/textproc/p5-PodParser
.endif
-.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
+USE_OPENSSL= yes
.if !defined(WITH_OPENSSL_BASE)
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
.endif
diff --git a/mail/cyrus-imapd23/Makefile b/mail/cyrus-imapd23/Makefile
index 724902c37e0a..c6e32e8eb3a6 100644
--- a/mail/cyrus-imapd23/Makefile
+++ b/mail/cyrus-imapd23/Makefile
@@ -133,7 +133,7 @@ RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Temp.pm:${PORTSD
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Pod/Parser.pm:${PORTSDIR}/textproc/p5-PodParser
.endif
-.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
+USE_OPENSSL= yes
.if !defined(WITH_OPENSSL_BASE)
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
.endif
diff --git a/mail/cyrus-imapd24/Makefile b/mail/cyrus-imapd24/Makefile
index 724902c37e0a..c6e32e8eb3a6 100644
--- a/mail/cyrus-imapd24/Makefile
+++ b/mail/cyrus-imapd24/Makefile
@@ -133,7 +133,7 @@ RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Temp.pm:${PORTSD
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Pod/Parser.pm:${PORTSDIR}/textproc/p5-PodParser
.endif
-.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
+USE_OPENSSL= yes
.if !defined(WITH_OPENSSL_BASE)
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
.endif