aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/drac/Makefile2
-rw-r--r--mail/gmime/Makefile2
-rw-r--r--mail/metamail/Makefile2
-rw-r--r--mail/ml/Makefile2
-rw-r--r--mail/postilion/Makefile2
-rw-r--r--mail/pronto/Makefile2
-rw-r--r--mail/qmailanalog/Makefile2
-rw-r--r--mail/sentinel/Makefile4
-rw-r--r--mail/xpbiff-youbin/Makefile2
-rw-r--r--mail/xpbiff/Makefile2
10 files changed, 11 insertions, 11 deletions
diff --git a/mail/drac/Makefile b/mail/drac/Makefile
index 87f35da038d5..183e2000cbf5 100644
--- a/mail/drac/Makefile
+++ b/mail/drac/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= drac
-PORTVERSION= 1.12
+PORTVERSION= 1.12
#PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ftp://ftp.cc.umanitoba.ca/src/ \
diff --git a/mail/gmime/Makefile b/mail/gmime/Makefile
index 1897a2c4842e..221c2212625a 100644
--- a/mail/gmime/Makefile
+++ b/mail/gmime/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://spruce.sourceforge.net/gmime/sources/
MAINTAINER= ports@FreeBSD.org
COMMENT= Library (written in C) for parsing and creating messages using MIME
-CONFLICTS= gmime-2.1.*
+CONFLICTS= gmime-2.1.*
USE_X_PREFIX= YES
GNU_CONFIGURE= YES
USE_GMAKE= YES
diff --git a/mail/metamail/Makefile b/mail/metamail/Makefile
index fbc90ea886ab..4e47bc00fc9e 100644
--- a/mail/metamail/Makefile
+++ b/mail/metamail/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS+= mkfontdir:${PORTSDIR}/x11/XFree86-4-clients
USE_XLIB= yes
WRKSRC= ${WRKDIR}/${DISTNAME}/src
-MAN1= audiocompose.1 audiosend.1 extcompose.1 \
+MAN1= audiocompose.1 audiosend.1 extcompose.1 \
getfilename.1 mailto-hebrew.1 mailto.1 metamail.1 \
metasend.1 mime.1 mimencode.1 mmencode.1 \
patch-metamail.1 richtext.1 showaudio.1 \
diff --git a/mail/ml/Makefile b/mail/ml/Makefile
index 0853426d911e..e7ccc712b8c6 100644
--- a/mail/ml/Makefile
+++ b/mail/ml/Makefile
@@ -21,7 +21,7 @@ USE_MOTIF= yes
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile"
+BROKEN= "Does not compile"
.endif
pre-configure:
diff --git a/mail/postilion/Makefile b/mail/postilion/Makefile
index 2ec1f8b99765..805d3ef4ed48 100644
--- a/mail/postilion/Makefile
+++ b/mail/postilion/Makefile
@@ -24,7 +24,7 @@ MAKE_ARGS= PORTVERSION="${PORTVERSION}" LOCALBASE="${LOCALBASE}" \
DIR=lib/postilionlib SED="${SED}" \
INSTALL_SCRIPT="${INSTALL_SCRIPT}" \
LDFLAGS="${LDFLAGS} -L${X11BASE}/lib"
-EXTRACT_AFTER_ARGS= | ${TAR} -xf - --exclude '*/imap/*'
+EXTRACT_AFTER_ARGS= | ${TAR} -xf - --exclude '*/imap/*'
do-configure:
${LN} -s ${FILESDIR}/config.h ${WRKSRC}
diff --git a/mail/pronto/Makefile b/mail/pronto/Makefile
index afa67d6e60f0..fd105a810263 100644
--- a/mail/pronto/Makefile
+++ b/mail/pronto/Makefile
@@ -26,7 +26,7 @@ BUILD_DEPENDS=\
${SITE_PERL}/Lingua/Ispell.pm:${PORTSDIR}/textproc/p5-Lingua-Ispell
.if defined(WITH_HTML)
-BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Gtk/XmHTML.pm:${PORTSDIR}/x11-toolkits/p5-GtkXmHTML
+BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Gtk/XmHTML.pm:${PORTSDIR}/x11-toolkits/p5-GtkXmHTML
.endif
.if defined(WITH_MYSQL)
diff --git a/mail/qmailanalog/Makefile b/mail/qmailanalog/Makefile
index 9bb93645bcda..719d350e198c 100644
--- a/mail/qmailanalog/Makefile
+++ b/mail/qmailanalog/Makefile
@@ -34,7 +34,7 @@ QMAIL_DIR?= /var/qmail
.if !defined(NOSUBDIR)
MYSUBDIR?= qmailanalog/
.else
-MYSUBDIR?=
+MYSUBDIR?=
.endif
QMPREFIX?= ${PREFIX}/${MYSUBDIR}
diff --git a/mail/sentinel/Makefile b/mail/sentinel/Makefile
index b63a65245d29..0d15c2c174fc 100644
--- a/mail/sentinel/Makefile
+++ b/mail/sentinel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sentinel
PORTVERSION= 1.7b
-PORTREVISION= 1
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= smfilter
@@ -26,7 +26,7 @@ CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
.if defined(WITHOUT_SENTINEL_DECODE_SUBJECT)
-CFLAGS+= -DDO_NOT_DECODE_SUBJECT
+CFLAGS+= -DDO_NOT_DECODE_SUBJECT
.endif
do-build:
diff --git a/mail/xpbiff-youbin/Makefile b/mail/xpbiff-youbin/Makefile
index 2cd81f4dcf62..eb30b89bd1e3 100644
--- a/mail/xpbiff-youbin/Makefile
+++ b/mail/xpbiff-youbin/Makefile
@@ -8,7 +8,7 @@
# can't use PORTSDIR here, since we haven't included bsd.port.mk
PORTNAME= xpbiff-youbin
-PORTVERSION= 1.27
+PORTVERSION= 1.27
MAINTAINER= ports@FreeBSD.org
COMMENT= A replacement for xbiff that handles popup window with mail header
diff --git a/mail/xpbiff/Makefile b/mail/xpbiff/Makefile
index 4d5a3aa97208..c6ae1dc63027 100644
--- a/mail/xpbiff/Makefile
+++ b/mail/xpbiff/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= xpbiff
-PORTVERSION?= 1.27
+PORTVERSION?= 1.27
PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ftp://ftp.ics.es.osaka-u.ac.jp/pub/xpbiff/