aboutsummaryrefslogtreecommitdiffstats
path: root/math/R/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/R/Makefile')
-rw-r--r--math/R/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/R/Makefile b/math/R/Makefile
index fec970a7d790..5093349b041a 100644
--- a/math/R/Makefile
+++ b/math/R/Makefile
@@ -72,11 +72,11 @@ check-all: build
@(cd ${WRKSRC}; ${MAKE} check-all)
.if defined(WITH_ATLAS)
-LIB_DEPENDS+= f77blas.1:${PORTSDIR}/math/atlas
+LIB_DEPENDS+= atlas.2:${PORTSDIR}/math/atlas
CONFIGURE_ARGS+=--with-lapack="-lalapack -lcblas" --with-blas="-lf77blas"
PLIST_SUB+= BLAS="@comment "
.else
-LIB_DEPENDS+= blas.1:${PORTSDIR}/math/blas
+LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas
CONFIGURE_ARGS+=--with-blas="-lblas"
PLIST_SUB+= BLAS=""
.endif