aboutsummaryrefslogtreecommitdiffstats
path: root/math/abakus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/abakus/Makefile')
-rw-r--r--math/abakus/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/math/abakus/Makefile b/math/abakus/Makefile
index d2254ed4b912..bd1c883062da 100644
--- a/math/abakus/Makefile
+++ b/math/abakus/Makefile
@@ -15,10 +15,9 @@ LICENSE= GPLv2
BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex
LIB_DEPENDS= libmpfr.so:${PORTSDIR}/math/mpfr
-USE_BZIP2= yes
USE_KDE4= automoc4 kdehier kdelibs kdeprefix
USE_QT4= moc_build qmake_build rcc_build uic_build
-USES= bison cmake
+USES= bison cmake tar:bzip2
CMAKE_ARGS= -DCMAKE_REQUIRED_INCLUDES:STRING="${LOCALBASE}/include" \
-DCMAKE_REQUIRED_FLAGS:STRING="${LDFLAGS}" \
-DFLEX_EXECUTABLE:FILEPATH=${LOCALBASE}/bin/flex