aboutsummaryrefslogtreecommitdiffstats
path: root/math/clblas/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/clblas/Makefile')
-rw-r--r--math/clblas/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/math/clblas/Makefile b/math/clblas/Makefile
index ad15d6c7d17a..654f8cb6e5bd 100644
--- a/math/clblas/Makefile
+++ b/math/clblas/Makefile
@@ -12,10 +12,10 @@ COMMENT= Software library containing BLAS functions written in OpenCL
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= opencl>=0:${PORTSDIR}/devel/opencl
-LIB_DEPENDS= libOpenCL.so:${PORTSDIR}/devel/ocl-icd \
- libboost_program_options.so:${PORTSDIR}/devel/boost-libs
-RUN_DEPENDS= opencl>=0:${PORTSDIR}/devel/opencl
+BUILD_DEPENDS= opencl>=0:devel/opencl
+LIB_DEPENDS= libOpenCL.so:devel/ocl-icd \
+ libboost_program_options.so:devel/boost-libs
+RUN_DEPENDS= opencl>=0:devel/opencl
BROKEN_FreeBSD_9= clBLAS is only supported on FreeBSD 10.1 and newer