aboutsummaryrefslogtreecommitdiffstats
path: root/math/fityk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/fityk/Makefile')
-rw-r--r--math/fityk/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/math/fityk/Makefile b/math/fityk/Makefile
index 4cdca0b7d151..074b61a3ded7 100644
--- a/math/fityk/Makefile
+++ b/math/fityk/Makefile
@@ -12,10 +12,10 @@ COMMENT= Free peak fitting software
LICENSE= GPLv2 # (or later)
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= boost-libs>=1.35:${PORTSDIR}/devel/boost-libs \
- swig2.0:${PORTSDIR}/devel/swig20 \
- gnuplot:${PORTSDIR}/math/gnuplot
-RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
+BUILD_DEPENDS= boost-libs>=1.35:devel/boost-libs \
+ swig2.0:devel/swig20 \
+ gnuplot:math/gnuplot
+RUN_DEPENDS= gnuplot:math/gnuplot
USE_GITHUB= yes
GH_ACCOUNT= wojdyr
@@ -44,7 +44,7 @@ OPTIONS_DEFINE= DOCS PYTHON
OPTIONS_DEFAULT= PYTHON
OPTIONS_SUB= yes
-DOCS_BUILD_DEPENDS= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+DOCS_BUILD_DEPENDS= sphinx-build:textproc/py-sphinx
PYTHON_USES= python
PYTHON_CONFIGURE_ENABLE= python