aboutsummaryrefslogtreecommitdiffstats
path: root/math/gexpr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/gexpr/Makefile')
-rw-r--r--math/gexpr/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/math/gexpr/Makefile b/math/gexpr/Makefile
new file mode 100644
index 000000000000..ab0520086f63
--- /dev/null
+++ b/math/gexpr/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: gexpr
+# Date created: Jun 14, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= gexpr
+PORTVERSION= 2.0.2
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/math/calc
+
+MAINTAINER= ijliao@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
+
+MAN1= gexpr.1
+
+post-patch:
+ @${PERL} -pi -e "s,%%LOCALBASE%%,${LOCALBASE},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>